XL 2019 Double-clic en C2 ou "ok", colore de A2:I2, si C4, alors A4:I4 colorer de vert [résolu]

anthoYS

XLDnaute Barbatruc
Bonjour,

J'avais fait des topic déjà à ce sujet mais je ne sais plus comment faire...
=SI(C2="ok";....)
je m'y perds...
VB:
Private Sub Worksheet_BeforeDoubleClick(ByVal Target As Range, Cancel As Boolean)
If Target.Column = 3 Then
Cells(Target.Row, 3) = Date
End If
End Sub
Rajouter un calendrier quand on clique sur date, voir USF présent dans le fichier...


Merci par avance,
je sais c'est basique mais je bloque...
 

Pièces jointes

  • Classeur_TEST.xlsm
    22.7 KB · Affichages: 13
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
300 939
Messages
1 988 665
Membres
210 229
dernier inscrit
ali.dramane