detecter si cellule vide

E

elfe

Guest
bonjour,
j'ai une feuille qui récupère un copier coller d'une autre feuille, quand dans la feuille rien n'a été collé car il n'y avait rien à copier dans la première, je voudrais tester si A1 es vide et faire un traitement particulier dans ce cas. mais je sais pas comment savoir si a1 est vide et ce que je récupère dans ce cas là.
merci de votre aide
 
R

Rudy

Guest
Bonjour,

pour tester si a1 est vide, personnellement j'utiliserais la méthode suivante :
=if(A1='';action si vrai;action si faux)

En résumé, une case vide équivaut à ''

J'espère que ca repond a ta question
 
G

gibi

Guest
bonjour,


pas trés clair tout ça. Mais soyons logique : si la cellule est vide elle contient une chaine vide ===> si(A1='';'c'est vide';'c'est pas vide)
ou si tu prefere =SI(ESTVIDE(A1);'VIDE';'PLEIN')

ai-je compris?
 

Discussions similaires

Statistiques des forums

Discussions
312 963
Messages
2 093 994
Membres
105 906
dernier inscrit
aifa