Date 00/01/1900 + Date de retard

toune21

XLDnaute Impliqué
Bonsoir,
Excusez moi pour le titre je ne savais pas comment expliquer !!!
J'ai un échéancier qui fait référence à l'onglet 10
formules dans les colonnes
B, ='10'D14
C, ='10'!E14
D, ='10'!F14
E, ='10'!B14
F, la formule calcule l'échéance
G, =SI(ET($B$2>F14;I14=0);"RETARD";"")
H, ='10'!F77

dans la colonne I, qui est la date de paiement fait aussi référence à l'onglet 10,
='10'!G77 comme je n'ai pas de date dans la cellule G77 de l'onglet 10, voilà le résultat 00/01/1900.

Et aussi ou mettre la formule #NA pour les colonnes F & G.

Je vous remercie.
Cordialement,
MM
 

Pièces jointes

  • ClasseurDate.xls
    247 KB · Affichages: 104
  • ClasseurDate.xls
    247 KB · Affichages: 121
  • ClasseurDate.xls
    247 KB · Affichages: 122
Dernière édition:

toune21

XLDnaute Impliqué
Re : Date 00/01/1900 + Date de retard

Bonsoir à tous,
Rachid, Jocelyn

Pour les mois et les jours de retard cela fonctionne mais !!!

Apparemment pour toutes les dates d'échéances étant supérieures à AUJOURDHUI

J'ai une erreur #NOMBRE

Et #VALEUR pour les lignes vide ?

Et la MFC coloriant la ligne de retard en rouge, ne se colorie pas ????

J'ai joint le fichier (mis à jour)

Merci pour tout
Toune
 

Pièces jointes

  • ClasseurDate-1(2).xls
    125 KB · Affichages: 61

Jocelyn

XLDnaute Barbatruc
Re : Date 00/01/1900 + Date de retard

re,

hum hum tu as changé la formule de B2, le soucis de l'affichage #nombre venait de ta cellule B2 qui était du texte et pas une valeur numérique j'ai donc mis la formule :

=MAINTENANT() en mettant la cellule au format jjj j mmm aaaa - hh:mm:ss

et j'ai rectifié la formule pour ne pas avoir valeur quand il n'y a rien en colonne F

regardes et dis nous
 

Pièces jointes

  • Copie de ClasseurDate-1(2).xls
    127 KB · Affichages: 57
  • Copie de ClasseurDate-1(2).xls
    127 KB · Affichages: 70
  • Copie de ClasseurDate-1(2).xls
    127 KB · Affichages: 66

Jocelyn

XLDnaute Barbatruc
Re : Date 00/01/1900 + Date de retard

re,

je joint un nouveau fichier j'avais oublié de gérer la mise en forme conditionnelle

il faut savoir que lorsque l'on travaille a partir de certaines données si celle-ci changent on a le risque que certaine petites chose ne fonctionnent plus d'ou le fait de bien réffléchir a ce que l'on souhaite avant de ce lancer:)
 

Pièces jointes

  • Copie de ClasseurDate-1(2).xls
    127 KB · Affichages: 71
  • Copie de ClasseurDate-1(2).xls
    127 KB · Affichages: 79
  • Copie de ClasseurDate-1(2).xls
    127 KB · Affichages: 74

Discussions similaires

Réponses
5
Affichages
434
Réponses
1
Affichages
1 K

Statistiques des forums

Discussions
312 842
Messages
2 092 714
Membres
105 517
dernier inscrit
Freddy93