Microsoft 365 créer une liste de groupe de nombre

viviepat

XLDnaute Nouveau
Bonjour,
je sollicite encore une fois votre aide.
je souhaiterai créer une liste de groupe de nombre, je m'explique, ce que je voudrais avoir c'est ...
1
1
1
1
2
2
2
2
3
3
3
3
.......
j'ai trouvé cette formule =SI(NB.SI($A$1:A1;A1)<5;A1;A1+1) qui marche bien mais je voudrais quelle soit "évolutive" en remplaçant le chiffre "5" par une valeur qui serait noté dans une cellule → =SI(NB.SI($A$1:A1;A1)<E1;A1;A1+1)
Mais écrit de la sorte cela ne fonctionne pas, une petite idée?
cordialement
 

Pièces jointes

  • Classeur1.xlsx
    11.2 KB · Affichages: 2

Discussions similaires

Statistiques des forums

Discussions
302 236
Messages
2 001 687
Membres
215 256
dernier inscrit
Adso