"correction automatique" (?)

L

Lebobib1

Guest
Bonjour à tous,

Voici : je voudrais pouvoir, quand j'entre en A1 'etat 1', faire compléter automatiquement par 'constat 1' en B1 et 'action 1' (ou parfois 'action 1-a, action 1-b, ...action 1-n') en cellule c1. C'est pourquoi je parlais de correction automatique. Comment est-ce faisable en Excel ?

Précision : il est établi dès le départ que les séries etat-constat-action sont figées, sauf en ce qui concerne les n actions possibles pour un couple donné etat-action.

Merci beaucoup,

Bib1
 

jeromegmc

XLDnaute Occasionnel
Re:\"correction automatique\" (?)

Salut,

A coller en B1

Code:
=SI(A1='etat 1','constat 1','')&SI(A1='etat 2','constat 2','')

C'est peut être pas exactement ce que tu veux mais tu dois pouvoir l'adapter à ton cas.



A+

Message édité par: jeromegmc, à: 05/10/2005 10:11
 

Statistiques des forums

Discussions
312 814
Messages
2 092 339
Membres
105 371
dernier inscrit
TomBass