Copier coller une formule en décalage.

vacoch

XLDnaute Nouveau
Bonjour à tous,
je bloque sur une formule qui me permettrait de copier coller en prenant en compte le décalage...
=SI(S3=0,"",S3) la 1er formule en A1
=SI(S7=0,"",S7) la 2em formule en A2
=SI(S11=0,"",S11) la 3em formule en A3
=SI(S15=0,"",S15) la 4em formule en A4
...
...
...
...

je souhaite copier coller les formules en prenant en compte le décale de "4" depuis S3.

Je vous remercie d'avance!
 

tototiti2008

XLDnaute Barbatruc
Re : Copier coller une formule en décalage.

Re,

Voir fichier

Edit : tu ne devrais donner ton adresse que par message privé, je te conseille de l'effacer si tu ne veux pas recevoir de courriers indésirables
 

Pièces jointes

  • Classeur2.xls
    14 KB · Affichages: 46
  • Classeur2.xls
    14 KB · Affichages: 47
  • Classeur2.xls
    14 KB · Affichages: 48

hoerwind

XLDnaute Barbatruc
Re : Copier coller une formule en décalage.

Salut tototiti,

Je te t'avais pas vu, donc pas salué, voilà qui est fait !

Il me semble que la condition préliminaire ne soit pas indispensable, il suffit de mettre les cellules au format Standard;;
 

Discussions similaires

Statistiques des forums

Discussions
312 898
Messages
2 093 394
Membres
105 723
dernier inscrit
jopi