compter les cellules en rouges

C

Chico

Guest
bonsoir a tous

tous le week end j'ai essayer de trouver une solution mais j'arrive pas ,
j'ai besoin d'aide

je vous ai mi un fichier xls pour mieux vous montrer mon probleme

en résumé.

j'aimerai compter les cellules qui ont un texte en rouge.
mais les probleme c'est que ces cellules sont en mise en forme conditionnel

vous verrer bien en regardant ce fichier joint

help please

Amicalement

-Chico-

[file name=jour_en_rouge.zip size=5171]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/jour_en_rouge.zip[/file]
 

Pièces jointes

  • jour_en_rouge.zip
    5 KB · Affichages: 24

Gérard DEZAMIS

XLDnaute Accro
Bonjour GIBI et Chico

Merci GIBI pour cette formule matricielle économique en place et plus 'rentable'

Je vais essayer de comprendre ces deux conditions matricielles ....
C'est pas gagné


J'ai essayé de trouver les jours fériés uniquement
selon ta demo j'ai mis :
{=SOMME(SI(ESTNA(EQUIV(C2:C32;férié;0));1))}
OK mais cela me donne 27

Cherchez l'erreur !!!
Je nage dans le potage

Merci d'avance


Bonne journée

@+ GD
 

Discussions similaires

Réponses
9
Affichages
957

Statistiques des forums

Discussions
312 938
Messages
2 093 772
Membres
105 817
dernier inscrit
Abadia 11