compter le nbr de fois valeur suivant plage defini NB.Si / SOMME.SI ?

bignou77

XLDnaute Occasionnel
Bonjour à tous,

Ca faisais un bout de temps que j'était pas revenu ici, mais quand on ne trouve pas, on sait ou demander de l'aide !!!

Je but sur une addition, et c'est frustrant. Ce que je souhaite c'est compté dans une plage le nombre de fois où il y a des valeurs d'une plage définie avec insertion, nom, définir.

Et ca fait 2 jours où je creuse sans trouver la bonne formule (pas de VBA)

Bref un exemple de ce que je souhaite dans le fichier joint.

Merci d'avance de votre aide


bignou77
 

Pièces jointes

  • forum.xls
    13.5 KB · Affichages: 51
  • forum.xls
    13.5 KB · Affichages: 54
  • forum.xls
    13.5 KB · Affichages: 57

Jocelyn

XLDnaute Barbatruc
Re : compter le nbr de fois valeur suivant plage defini NB.Si / SOMME.SI ?

Bonjour le Forum,
Bonjour bignou77

a tester en L10

Code:
=SOMMEPROD((NB.SI(B10:K10;liste))*1)

et a copier en L14, L18 et L22

Cordialement

EDIT : Oup's Bonjour l'ami Tibo:), content de te croiser:)
 

bignou77

XLDnaute Occasionnel
Re : compter le nbr de fois valeur suivant plage defini NB.Si / SOMME.SI ?

Bonjour a tous,

mes excuses j'ai pas pu revenir ici, c'est parfait dans les 2 cas ça roule, merci Tibo et Jocelyn, j'ai tourner autour sans mettre le pied dedans sur ce coup là.

@ bientot
bignou77
 

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
312 871
Messages
2 093 102
Membres
105 627
dernier inscrit
jean-marc.brillant