Comptage

D

dune03

Guest
Bonjour,

Je suis nouveau sur le forum et je cherche un moyen de compter le nombre de réponses différentes sur une même ligne. Par exemple:

A B C D E F
Hyper X Hyper Y Hyper X Hyper Z Hyper X Hyper Z

Ici la solution est 3!!

Merci d'avance
 

Charly2

Nous a quittés en 2006
Repose en paix
Bonsoir dune03, JC, Jean-Marie, le forum,

Pour compléter ce que t'as dit JC, tu peux aussi tout simplement entrer la formule (en suivant ton exemple de données) :

=NB.SI(A2:F2;A2:F2)

sans avoir besoin qu'elle soit une formule matricielle.

Amicalement
Charly
 

Discussions similaires

Statistiques des forums

Discussions
312 938
Messages
2 093 779
Membres
105 823
dernier inscrit
sawosko