Microsoft 365 classement Eurovision

Ozcan Yildiz

XLDnaute Nouveau
Bonjour,

Je organise un vote au format Eurovision via Google Forms, où des personnes de chaque ville de Turquie donnent des points. Comment puis-je calculer automatiquement ces données sous forme de points de 1 à 12 points ? Par exemple, comment je peux savoir combien de personnes ont voté pour la Belgique à Ankara. Ou combien de personne on donner 10 points a la Belgique. J'ai utilisé le tableau croisé dynamique mais je n'arrive pas y aller plus loins.

Vous pourriez m'aidez svp?
 
Dernière édition:

Phil69970

XLDnaute Barbatruc
Bonjour à tous

@Ozcan Yildiz

Comme l'a écrit @dysorthographie

Tu as mis une image je te réponds en image c'est plus pratique pour moi ! ;) 🤣

1697026656560.png


Bonne chance
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
Re,
Un essai en PJ avec :
VB:
=SOMMEPROD((Feuil1!$B$2:$B$500=C$2)*(Feuil1!$C$2:$L$500=$B3)*Feuil1!$C$1:$L$1)
et en Feuil1 C1:L1 un format de cellule personnalisé : 0" points go to..." pour avoir des nombres dans cette plage.
 

Pièces jointes

  • test (4).xlsx
    11.8 KB · Affichages: 8

Cousinhub

XLDnaute Barbatruc
Inactif
Bonjour,
Pour ma part, de ce que j'ai compris...
Ville, Points attribués, Pays d'origine de la chanson, Nombre de fois où la ville a voté tant de points pour tel pays, Total des points.
Pour mettre à jour, ruban "Données", "Actualiser tout"
Bonne fin d'apm
 

Pièces jointes

  • Eurovision.xlsx
    22.1 KB · Affichages: 5

Ozcan Yildiz

XLDnaute Nouveau
En fait, j'aimerais connaître les points de toutes les villles qui ont voté pour le pays en question.

Par exemple, je voudrais connaître le nombre total de points d'Istanbul qui ont été attribués à l'Italie. Je ne souhaite pas les points de 1 à 12, mais plutôt le total de points par ville.
 

Ozcan Yildiz

XLDnaute Nouveau
Bonjour,
Dans le classeur joint, 2 méthodes
Je refais un total par le biais de PQ
Ou je me sers du premier tableau, pour en sortir un TCD
Bonne apm
Bonjour,

Comment pourrais-je convertir automatiquement les résultats de chaque pays ayant obtenu le plus grand nombre de 12 à 1, mais par villes ?
Par exemple:
istanbul
Belgique 456 (12 points)
France 300 (10 points)
Suisse 200 (8 points)
....
Serbie 10 (1 points)
 

Discussions similaires

Statistiques des forums

Discussions
313 315
Messages
2 097 070
Membres
106 828
dernier inscrit
xof