Catégorisation Flux par quart d'heure

eviscent

XLDnaute Nouveau
Bonjour,

Tout est dans le titre et le fichier joint.

Le but étant de pouvoir catégoriser mes flux entrant par quart d'heure.
J'ai essayé de diverse manière sans y parvenir avec par exemple la fonction suivante
=SI(ET"Cellule">1;"Cellule"<14);"00"

En TCD je parviens à faire transparaître le flux par heure mais pas par quart d'heure.

Merci
 

Pièces jointes

  • Exemple 2.xlsx
    246.4 KB · Affichages: 53
  • Exemple 2.xlsx
    246.4 KB · Affichages: 56
  • Exemple 2.xlsx
    246.4 KB · Affichages: 74

JHA

XLDnaute Barbatruc
Re : Catégorisation Flux par quart d'heure

Bonjour à tous,

Avec colonne supplémentaire en "G2"
Code:
=CHOISIR(EQUIV($D2;{0;15;30;45});0;15;30;45)

ou en "D2"

Code:
=CHOISIR(EQUIV(MINUTE($F2);{0;15;30;45});0;15;30;45)

Tirer vers le bas

JHA
 

Pièces jointes

  • Exemple 2.xlsx
    233.5 KB · Affichages: 47
  • Exemple 2.xlsx
    233.5 KB · Affichages: 63
  • Exemple 2.xlsx
    233.5 KB · Affichages: 57
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 946
Messages
2 093 824
Membres
105 847
dernier inscrit
Ponette94