calcul simultanée totaus d'un tableau qui grandit

  • Initiateur de la discussion Emma
  • Date de début
E

Emma

Guest
Bonjour ,

j'essaye de calculer les totaux d'un tableau qui augmente
il s'agit de calculer les totaux de factures sachant que la liste des factures augmente au fur et a mesure que le temps passe

Pouvez vous m'aider s'il vous plait merci encore de partager votre savoir si précieu pour moi
 

Tibo

XLDnaute Barbatruc
Salut Emma, fredl,

Une approche :

=SOMME(DECALER($A$1;0;0;NBVAL(A:A);1))

$A$1 = référence de la première cellule à totaliser

A étant la colonne où sont les données

La formule est donc à adapter en fonction de ton tableau.

@+
 

chris

XLDnaute Barbatruc
Bonjour
Si toutes tes valeurs sont dans la meme colonnes par exemple C il suffit d'utiliser =somme(C:C)

au fur et à mesure que la colonne C se remplit toute nouvelle valeur est prise en compte.

Si ton tableau est + complexe il faudrait effectivement un exemple.
 

Bebere

XLDnaute Barbatruc
bonjour Emma,Chris,Tibo,Fredl
outils->options->accepter lesétiquettes dans les formules
ex : ta colonne s'appelle Emma : =somme(Emma)
ou : sous.total(9;Emma) avec filtre élaboré ou filtre automatique très intéressant
à bientôt :S
 
E

Emma

Guest
merci à tous de m'avoir repondu ( et aussi à ceux qui ont bien voulu prendre le temps d'y reflechir)
j'ai enfin reussi à regler ce probleme
cependant il m'enreste encore d'autre
alors si vous aviez encore un moment pouvez vous regarder mes autre message
merci encore à tous
 

Discussions similaires

Réponses
3
Affichages
326
Réponses
1
Affichages
255

Membres actuellement en ligne

Statistiques des forums

Discussions
312 922
Messages
2 093 643
Membres
105 773
dernier inscrit
godelvie-divine.bihonda-b