Calcul moyenne

daniel78

XLDnaute Nouveau
Bonsoir

Ce classeur est alimenté automatiquement d'avril à mars ( reférence à d'autres feuilles )
Je souhaite alimenter la colonne '' moyenne '' par =MOYENNE(B5:M5)
Cela ne fonctionne pas en raison des #DIV/0! dans certaines colonnes.
Comment puis je faire ???
merci pour votre aide
 

Pièces jointes

  • Classeur1 test.xls
    16.5 KB · Affichages: 62
  • Classeur1 test.xls
    16.5 KB · Affichages: 61
  • Classeur1 test.xls
    16.5 KB · Affichages: 63

jeanpierre

Nous a quitté
Repose en paix
Re : Calcul moyenne

Bonsoir daniel78,

Difficile de te dire, toutes tes colonnes ont #DIV/0, et on ne sait pas d'où cela vient....

Il doit manquer des feuilles...., des références...

Je n'ai peut-être pas tout compris non plus.

A te lire plus explicite.

Bonne soirée

Jean-Pierre
 

pogote

XLDnaute Nouveau
Re : Calcul moyenne

Salut,
tu devrais vérifier tes valeurs importées dans le tableau que tu as joint, et vérifier qu'aucunes de tes valeurs ne soient égales à 0.

Si tu fais ca par exemple : =5/0 , tu obtiens #DIV/O, c'est normal

Essaye de remplacer tes valeurs 0 importées par des "".
 

Discussions similaires

Statistiques des forums

Discussions
311 997
Messages
2 084 452
Membres
102 579
dernier inscrit
JLB35