Microsoft 365 Calcul addition nombres d'heures

Amymone

XLDnaute Nouveau
Bonjour le forum, je ne comprends pourquoi la formule "=somme" ne fonctionne pas
Merci
 

Pièces jointes

  • Addition.xlsm
    14.2 KB · Affichages: 6

Hasco

XLDnaute Barbatruc
Bonjour,

"00:39" n'est pas une heure calculable mais un texte. Dans le fichier joint c'est multiplier par 1 ("00:39"*1) pour forcer la conversion. Mise en place du format "hh:mm" sur les cellules.

Si la somme des heures doit dépasser 24h alors mettre une format [h]:mm sur la cellule de somme

Correction de la formule.
=SI(F11=2;"00:39"*1;SI(F11=1;"00:14"*1;0))

cordialement
 

Pièces jointes

  • Addition.xlsm
    20 KB · Affichages: 1

Amymone

XLDnaute Nouveau
Bonjour,

"00:39" n'est pas une heure calculable mais un texte. Dans le fichier joint c'est multiplier par 1 ("00:39"*1) pour forcer la conversion. Mise en place du format "hh:mm" sur les cellules.

Si la somme des heures doit dépasser 24h alors mettre une format [h]:mm sur la cellule de somme

Correction de la formule.


cordialement
Bonjour Hasco
Merci beaucoup je vais enfin pouvoir avancer
Bonne journée
 

Statistiques des forums

Discussions
299 951
Messages
1 980 336
Membres
207 060
dernier inscrit
Maggie2401