XL 2010 Ajouter un condition à une formule existante

IBAN2803

XLDnaute Nouveau
bonjour,

voilà mon problème. j'ai dans ma cellule AF34 une formule ci dessous (qui fonctionne parfaitement):

=SIERREUR(INDEX('Z:\commun\EXCEL\CONTROLE + ANALYSE\[ANALYSES CHIMIQUES.xls]2017'!$V$4:$V$1600;EQUIV(CERTIFICAT!$C34;'Z:\commun\EXCEL\CONTROLE + ANALYSE\[ANALYSES CHIMIQUES.xls]2017'!$B$4:$B$1600));"-")

je souhaiterai y ajouter une condition à savoir si ma cellule AF29 est inférieure à 0.1, ma cellule AF34 contiendra alors le tiret de la touche 6 "-".

j'espère avoir été clair.

merci de votre retour
 

Dugenou

XLDnaute Barbatruc
Bonjour,
sans fichier pour voir comment ça se passe : je tente une réponse à l'aveugle :
=SI(AF29<0.1;'-';SIERREUR(INDEX('Z:\commun\EXCEL\CONTROLE + ANALYSE\[ANALYSES CHIMIQUES.xls]2017'!$V$4:$V$1600;EQUIV(CERTIFICAT!$C34;'Z:\commun\EXCEL\CONTROLE + ANALYSE\[ANALYSES CHIMIQUES.xls]2017'!$B$4:$B$1600));"-"))
Cordialement
 

Statistiques des forums

Discussions
312 913
Messages
2 093 534
Membres
105 751
dernier inscrit
fred13340