XL 2010 afiichage du chrono automatiquement

bredeche

XLDnaute Occasionnel
Bonjour
j ai un fichier qui permet de codifier des documents et afin de faciliter l'utilisation dans l'onglet typologie j ai mis en place une formule afin de connaitre le dernier numéro de chrono utiliser.
a cela j aimerai que le chrono suivant puisse s incrémenter automatiquement des lors du choix du processus

si possible sans macro car le fichier est placé sur un Sharepoint et il y a office 365

merci de aide le lien du fichier ci-dessous
Ce lien n'existe plus
 

Modeste geedee

XLDnaute Barbatruc
Bonsour®
Bonjour
j ai un fichier qui permet de codifier des documents et afin de faciliter l'utilisation dans l'onglet typologie j ai mis en place une formule afin de connaitre le dernier numéro de chrono utiliser.
a cela j aimerai que le chrono suivant puisse s incrémenter automatiquement des lors du choix du processus
si possible sans macro car le fichier est placé sur un Sharepoint et il y a office 365
merci de aide le lien du fichier ci-dessous
Ce lien n'existe plus
Désolé :(
Macro obligatoire pour figer un calcul événementiel chronologique ...
par ailleurs une formule ne serait pas fonctionnelle car référencement circulaire
reste à définir quel événement valide la nouvelle information (saisie dernière ligne ???)
 

bredeche

XLDnaute Occasionnel
si la formule n'est pas possible alors par macro ,l'utilisateur sera obligée de le faire dans excel et non dans le navigateur ,pour ce qui est de la macro pouvez vous m'aider
"la nouvelle information pour mettre le numéro de chrono suivant est le choix du processus dans la liste déroulante en colonne h ou abréviation dans la colonne i."
merci par avance de votre aide
 

Modeste geedee

XLDnaute Barbatruc
Bonsour®
au risque de modifier les données déjà validées,
saisir en ListeDocs J3 :
=NB.SI(I3:$I$3 ; I3) étendre vers bas autant que nécessaire

mais il faudra alors interdire les tris , insertions et suppressions

Nb :

si tout les chrono doc commencent à 1
alors en feuille Typologie la formule matricielle en D3
peut avantageusement être remplacée par :

=NB.SI(Listedocs!I:I;Typologie!C3)
 

Discussions similaires

Statistiques des forums

Discussions
312 896
Messages
2 093 387
Membres
105 716
dernier inscrit
jrmdprt