adaptation de formule 2010 vers 2003

swordsman94

XLDnaute Nouveau
bonjour

je recherche le moyen d'adapter la formule suivante pour qu'elle soit utilisable sous excel 2003

=SIERREUR(RECHERCHEV(O$1;$A35:$F35;6;FAUX);0)

est-ce possible

merci d'avance pour votre aide

swordsman94
 

JCGL

XLDnaute Barbatruc
Re : adaptation de formule 2010 vers 2003

Bonjour à tous,

Peux-tu essayer :
Code:
=SI(ESTERREUR(RECHERCHEV(O$1;$A35:$F35;6;FAUX));0;RECHERCHEV(O$1;$A35:$F35;6;FAUX))
ou
Code:
=SI(ESTNA(RECHERCHEV(O$1;$A35:$F35;6;FAUX));0;RECHERCHEV(O$1;$A35:$F35;6;FAUX))

A + à tous
 

Discussions similaires

Réponses
1
Affichages
289

Statistiques des forums

Discussions
312 895
Messages
2 093 384
Membres
105 715
dernier inscrit
Yoenai