formule si deux conditions

  1. C

    Microsoft 365 valeur cellule en fonction d'une date dans une période précise

    Bonjour le Forum, j'ai encore besoin de votre aide. j'ai un classeur avec 2 feuilles sur la 1ère feuille, en fonction de la date inscrite en colonne F, il doit indiquer le montant correspondant en colonne H dans les conditions reprises en feuille 2 colonne A. Avec le fichier se sera...
  2. P

    XL pour MAC formules si plusieurs conditions

    Bonjour, à tous ! J'ai un petit soucis.... je n'arrive pas à trouver une formule en case F8. J'aimerais que si le résultat de F4 = à 11, 22, 33 ou 44, ou que le résultat de F5 = à 11, 22, 33 ou 44), ils s'affichent en F8 et si c'est faux que le résultat soit la CASE F7. Merci d'avance !! Vous...
  3. M

    XL 2016 Formule si plusieurs conditions réunies

    Bonjour à tous, Je voudrais savoir comment faire une formule qui se base sur 2 critères, le descriptif du contenant et le poids. En fonction de la capacité de poids maximum du contenant prendre celui qui lui supérieur en terme de volume et de poids (voir le fichier joint pour plus de...
  4. Y

    Microsoft 365 Afficher une date selon les donnes d’une autre cellule

    Bonjour, Je n’arrive pas à trouver la bonne formule à mon problème Dans ma colonne A j’ai une date Dans ma colonne B j’ai une formule qui affiche « valide » ou « expired ». Dans ma colonne C, je voudrais que lorsqu’il y a « valide » en colonne B je puisse afficher la date de la colonne A + 2...
  5. J

    XL 2016 Formule double si

    Bonjour, J'ai une formule dans une cellule avec si afin qu'on m'affiche 0 ou 400 si une case est remplis ou non. =SI(ESTVIDE($B9);"0";400) Je souhaiterai que rien s'affiche à la place du 0 mais qu'il ne met pas #Valeur! dans l'autre case qui prend en compte la cellule. Avec quelles formule...
  6. S

    XL 2010 excel 2010 sur 5 colonnes: calculer le stock pouvant etre consommé en tenant compte de la date et du code de plusieurs articles différents

    Bonjour à tous, ca fait déjà 3semaines que je recherche une association de formule sur excel 2010 me permettant d'évaluer un stock. En effet je dispose d'une liste de produits identifiables par le code article, la description article. Pour chaque article nous pouvons avoir des dates de...
  7. M

    Microsoft 365 Aide sur Formule SI avec plusieurs conditions

    Bonjour à tous, Dans le cadre de mon travail je fais un fichier excel pour me faciliter la vie.et celle de mon équipe. J'avoue que pour y parvenir, j'ai besoin de vous. J'ai une liste de données et je dois selecltionner un Coeff pour cela je dois remplir deux conditions Exemple: SI a2= 12 ET...
  8. S

    XL 2010 formule si

    Bonjour, je voudrais savoir si c est possible ou pas de mettre dans la formule SI un nombre compris entre 1 et 10 comme par exemple =SI(P9 *compris entre * 1 et 10;OUI;NON) moi je voudrais juste savoir comment je doit écrire dans la formule que si mon numéro est compris entre 1 et 10 c'est oui...
  9. M

    XL 2010 Formule si deux conditions

    Bonjour à tous! J'ai un petit problème et j'espère que vous pourrez m'aider. A l'approche d'une réunion bilan d'un groupement de commande, je dois analyser les commandes réalisées par le groupement par rapport à ce qui était prévu initialement. Pour parvenir à cela j'ai construit un tableau...