Microsoft 365 SOMMEPROD résultat 0

JVOS

XLDnaute Junior
Bonjour à tous
Avec la formule
=SOMMEPROD((BAL!I1:AF1=Saisie!D$2)*(BAL!$A$3:$A$300=Saisie!$R10)*(BAL!I3:AF300))
je récupère la valeur d'intersection mois/compte dans ma feuille "Saisie" à partir de ma base "BAL"
Je comprend pas pourquoi j'ai 0 (J'AI MIS EN ROUGE LE RESULTAT ATTENDU)
(J'ai aussi une erreur #REF! mais c'est parce que la valeur cherché n'existe pas dans la base, je règlerais ce problème après avec un sierreur)
Je vous remercie de vous pencher sur mon cas
 

Pièces jointes

  • Classeur5.xlsx
    190.6 KB · Affichages: 9
Dernière édition:

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
312 871
Messages
2 093 102
Membres
105 627
dernier inscrit
jean-marc.brillant