Autres Somme nombre heures

un internaute

XLDnaute Impliqué
Bonjour le forum
Demande d'aide
Dans cellule E3 je fait faire une somme heures du mois de janvier 2024 =SOMME(E6:E36) au format heures 13:30 personnalisé [h]:mm
ça fait bien le boulot soit 8:00
Dans cellule E4 je fait une somme cumulée qui provient de novembre 2023
Je tape 18:00 +E3 (8:00) mois de janvier 2024 je doit trouver 36:00
La cellule E4 (heures cumulées) de janvier 2024 est formaté pareil
Résultat 624:00
Merci pour vos éventuels retours
 

TooFatBoy

XLDnaute Barbatruc
Dans cellule E4 je fait une somme cumulée qui provient de novembre 2023
Je tape 18:00 +E3 (8:00) mois de janvier 2024 je doit trouver 36:00
La cellule E4 (heures cumulées) de janvier 2024 est formaté pareil
Résultat 624:00
Pour moi, si E3 vaut 08:00 et qu'on ajoute 18:00, ça devrait donner 26:00 et non 36:00

En E3 on a =SOMME(E6:E36)
et en E4 tu tapes 18:00 + E3
Pourquoi ne pas mettre une formule en E4 = "18:00" + E3
En même en profiter pour remplacer "18:00" par la référence à la cellule de la feuille de novembre 2023 (tu ne travailles pas en décembre ???)

Faut /24 pour retomber sur mes pattes?
C'est ça?
Si tu utilises le nombre d'heures au lieu des durées, donc 8 au lieu de 08:00 et 18 au lieu de 18:00, alors oui il faut diviser par 24.
 

Discussions similaires

Statistiques des forums

Discussions
313 313
Messages
2 097 044
Membres
106 816
dernier inscrit
Garry972