Microsoft 365 Si cellule contient mot de la liste alors renvoie le mot de la liste

azerty64

XLDnaute Junior
Bonjour à tous,

J'ai besoin de faire ressortir une partie d'une chaîne de texte en fonction d'une liste. J'ai d'un coté des titres de commandes dans lesquels figurent des données de ma liste.
ex : Titre de la commande = Commande pour projet 2022-043 ; Commande pour projet 2021-230; ...
Liste de données = 2022-043 ; 2021;230; ...

Je souhaite donc faire ressortir la données 2022-043 si elle figure dans le titre de la commande.
Je pensais à une formule de ce type : =SI(ESTVIDE($B2);"";SIERREUR(SI(NB.SI($B2;"*"&'Liste de données'!$A$2:$A&"*");'Liste de données'!$A$2:$A;"")))) avec plage $T$2:$T = Plage des titre de commande.
Mais ça fonctionne pas...
Pouvez m'aider ?
Merci d'avance

Cordialement,
azerty64
 

Pièces jointes

  • Feuille de calcul sans titre (1).xlsx
    11.6 KB · Affichages: 10

Discussions similaires

Statistiques des forums

Discussions
299 845
Messages
1 979 510
Membres
206 755
dernier inscrit
So78310