[Résolu / djidji59430] Alerte si date arrive à échéance

3xceln4ute

XLDnaute Occasionnel
Bonjour Forum,

Je voudrais, si possible, que lorsqu'une date supposée de réception de réponse arrive à échéance que la celle concernée s'affiche en rouge (colonnes S, X, AA et AD)

Et si la réponse est reçue et une date de réception est inscrite, que la cellule qui était rouge redevienne normale.

Aussi, si possible de mettre une formule qui comptabiliserait le nombre de demandes reçues par semaines (voir onglet Stat)

Je vous remercie.
 

3xceln4ute

XLDnaute Occasionnel
Bonjour,
un essai
Salut djidji59430,

Merci beaucoup pour ton aide. ça marche très bien pour les dates.

Par contre, serait-ce possible, par exemple, que les cellules ne s'affichent pas en rouge si aucune date n'est inscrite ? (pour éviter que les cellules vides restent rouges)

Concernant l'onglet stat, est-ce qu'il y aurait moyen de mettre en place un système qui calcule le nombre de demandes de pré-emploi reçues pour chaque semaine de l'année ?
Pour comptabiliser le nombre de demandes reçues on se base sur la colonne Q de l'onglet Liste.

Merci beaucoup en tout cas.
 
Dernière édition:

3xceln4ute

XLDnaute Occasionnel
re
en D2
=SOMMEPROD(--(NO.SEMAINE.ISO(Liste!$Q$3:$Q$985)=B2))

T'as un excel anglais ?

Bonjour Djidji,

Voici une capture d'écran. Sinon, c'est une version FR
upload_2016-12-21_9-8-22.png
 

Statistiques des forums

Discussions
312 816
Messages
2 092 330
Membres
105 367
dernier inscrit
jych