XL pour MAC regroupement, transposition et concaténation

EricL

XLDnaute Junior
Bonjour à tous,
j'essaye de rassembler des cases de colonnes différentes en une case unique (cf pj).
Je n'arrive pas à trouver la bonne méthode qui permet d'automatiser le processus.
Merci de votre aide.
Eric
 

Pièces jointes

  • projet forum EXCEL dec 2021.xlsx
    30.5 KB · Affichages: 6

JHA

XLDnaute Barbatruc
Bonjour à tous,

Si tu as la fonction joindre.texte, tu peux essayer comme ceci:
VB:
=SI(NB.SI($A$2:$A2;$A2)=1;JOINDRE.TEXTE(";";VRAI;SI($A$2:$A$993=$A2;$B$2:$B$993;""));"")

JHA
 

Pièces jointes

  • projet forum EXCEL dec 2021.xlsx
    59.8 KB · Affichages: 4

Discussions similaires

Réponses
37
Affichages
2 K

Statistiques des forums

Discussions
312 928
Messages
2 093 701
Membres
105 788
dernier inscrit
Charles R