référence cellule

OliverForDan

XLDnaute Nouveau
Bonjour,
comment faire pour réaliser une moyenne de B1 à Bx, x étant une valeur reprise dans une autre cellule
 

Dranreb

XLDnaute Barbatruc
Re : référence cellule

Bonjour.
En VBA probablement avec une insctruction du genre
VB:
Somme = WorksheetFunction.Average(Feuil1.[B1].Resize(, Feuil1.[AutreCellule].value))
Et en Excel:
Code:
=MOYENNE(DECALER($B$1;0;0;1;AutreCellule))
À +
 
Dernière édition:

Discussions similaires

Réponses
8
Affichages
466

Statistiques des forums

Discussions
312 871
Messages
2 093 102
Membres
105 627
dernier inscrit
jean-marc.brillant