RechercheV multiple

Marc-Mayotte

XLDnaute Nouveau
Bonjour à toutes et tous sur ce forum.



Je dois réaliser un travail sur les échanges du commerce international qui reprend les groupes de systèmes douaniers auxquels appartiennent les différents pays.

Un pays peut appartenir à plusieurs systèmes ce qui me bloque dans rechercheV et je ne parviens pas à trouver une solution alternative…

Le fichier joint n’est pas encore exhaustif mais l’approche est là.

Si vous en avez le temps, merci pour votre aide ou suggestion.

Bonne journée,

Marc.

NB: décalage horaire de + 2h00 métropole
 

Pièces jointes

  • Forum.xlsx
    21 KB · Affichages: 36

JHA

XLDnaute Barbatruc
Bonjour à tous,

A essayer cette matricielle en "D12" et copier vers la droite

Code:
=SIERREUR(INDEX(liste!$A$1:$Z$1;PETITE.VALEUR(SI(DECALER(liste!$B$1;EQUIV(Recherche!$B$5;liste!$B$2:$B$215;0);;;100)="x";COLONNE(liste!$B$1:$Z$1));COLONNES($A:A)));"")

Edit: Bonjour Jocelyn:)

JHA
 

Pièces jointes

  • Forum.xlsx
    21.4 KB · Affichages: 26

Membres actuellement en ligne

Statistiques des forums

Discussions
312 922
Messages
2 093 644
Membres
105 774
dernier inscrit
Tibenjah