RechercheV affiche toujours 0

Funamb

XLDnaute Nouveau
Bonjours à tous !!
Enchanté d'être sur votre forum ou j'ai déja pu bénéficier d'un certain nombre de réponse conséquentes dans les forums. Je me retrouve un peu bloqué.
Je m'explique je suis en train de créer un répertoire pour mon emploi et je souhaiterais intégrer un moteur de recherche car le répertoire à pour vocation à être bien rempli.
Cependant je me heurte à une difficulté avec la fonction recherchev quoi je fasse la valeur est toujours ramené à O
Exemple je tape dupont résultat 0. Pourtant dans mon tableau A6 dupont B6 06 00 00 00 00 D6 Rue du pigeon.
Quelq'un aurait une idée ma formule est la suivante pour le numéro de téléphone: =RECHERCHEV(D1;$A$5:$H$663;2;FAUX)

Merci à vous !
 

Pièces jointes

  • Annuaire V3.xls
    87 KB · Affichages: 38

Statistiques des forums

Discussions
312 871
Messages
2 093 102
Membres
105 627
dernier inscrit
jean-marc.brillant