recherche formule

knofleur

XLDnaute Nouveau
bonjour, je viens de découvrir votre site, je suis a la recherche d'une formule qui indique dans un tableau les retards ou absence de stagiaire mois par mois , j'ai déjà essayé mais il me marque faux, ci joint mon classeur
 

Pièces jointes

  • test4.xlsm
    35.1 KB · Affichages: 45
  • test4.xlsm
    35.1 KB · Affichages: 43
  • test4.xlsm
    35.1 KB · Affichages: 47

JCGL

XLDnaute Barbatruc
Re : recherche formule

Bonjour à tous,

Bienvenue sur XLD

Peux-tu essayer avec :
Code:
=SOMMEPROD((feuil2!$A$2:$A$20=$B4)*(MOIS(feuil2!$B$2:$B$20)=MOIS(Tableau!C$2))*feuil2!$D$2:$D$20)

A + à tous
 

Pièces jointes

  • JC Test4.xlsm
    43.5 KB · Affichages: 29
Dernière édition:

Discussions similaires

Réponses
5
Affichages
423
  • Question
Power Query RAPPEL
Réponses
6
Affichages
452

Statistiques des forums

Discussions
312 816
Messages
2 092 332
Membres
105 367
dernier inscrit
jych