Rajouter les valeurs manquantes

bulitte

XLDnaute Nouveau
Boujour à tous, je suis le petit nouveau débutant en Excel, j'ai besion de vos grandes connaissances pour le résoudre. Je dois faire les moyennes sur 60mn dans une liste contenant 2 colonne A et B sur 1440 ligne mais il arrive que le serveur perd des minutes et comme je fais la moyenne sur des zones de cellules fixes ex: =MOYENNE(B61:B121) j'ai un décallage de toutes les moyennes suivantes. Comme il manque 5mn, la moyenne suivante ne sera pas juste puisque la référence suivante B62 à B121 démarre à 7h04 en B62. Comment rétablir le problème en insérant les lignes et les valeurs manquantes avec une macro ou formule?. Merci d'avance pour votre aide
A B
24.3.2008 6:17:0 8,941392
24.3.2008 6:18:0 9,047619
24.3.2008 6:19:0 9,212454
24.3.2008 6:20:0 9,369964
24.3.2008 6:26:0 9,48718
24.3.2008 6:27:0 9,362638
24.3.2008 6:28:0 9,417583
24.3.2008 6:29:0 9,461538
 

bulitte

XLDnaute Nouveau
Re : Rajouter les valeurs manquantes

Bonjour François, tu as raison pour l'exemple, mais ce n'est pas toujours facile d'expliquer un problème en quelques mots et surtout pour un débutant qui ne connait pas les termes techniques. bon, j'avais mis un fichier joint pour plus d'explication, mais je il n'est pas là!. François, peux-tu m'aider?
 

bulitte

XLDnaute Nouveau
Re : Rajouter les valeurs manquantes

Salut à tous, voilà un exemple avec le fichier excel avec mon ptit souci!merci d'avance pour votre aide.
 

Pièces jointes

  • explication.xls
    41.5 KB · Affichages: 58
  • explication.xls
    41.5 KB · Affichages: 64
  • explication.xls
    41.5 KB · Affichages: 73

fanfan38

XLDnaute Barbatruc
Re : Rajouter les valeurs manquantes

Bonjour,
Pour joindre un fichier, tu commences par le compresser (moi j'utilise IZARC) clic droit sur le nom du fichier...Il faut que ce fichier ne fasse pas plus de 48k (voir charte)...
Aller en mode avancé
Cliquer sur le trombone (au milieu en haut) ou descendre à Fichiers attachés et cliquer sur gérer les pièces jointes. Une nouvelle fenêtre apparait. Demandant le nom du fichier. Bien penser à cliquer sur UPLOADER ...

A+ François
 

Membres actuellement en ligne

Statistiques des forums

Discussions
312 084
Messages
2 085 194
Membres
102 812
dernier inscrit
abdouami