Pas d'incrémentation après 1000 enregistrements

zergo

XLDnaute Junior
Bonjour le forum

J'ai un souci avec une formule qui est la suivante


cette fonction est dans la colonne "A6" à "A5000"
=SI(ESTNA(RECHERCHEV($AA1006;APPRO;2));0;RECHERCHEV($AA1006;APPRO;2))

Quand je dépasse les 1000 enregistrements il incrément bien la cellule "AA1006" mais reste a APPRO N°1000 sur ma cellule "A1006" alors qu'elle devrait affichée APPRO N°1001 et ainsi de suite.


Avez vous une idée.
 

tototiti2008

XLDnaute Barbatruc
Re : Pas d'incrémentation après 1000 enregistrements

Bonjour zergo,

Avez vous une idée

Euh, franchement, là non...
Pour moi, sans voir les données qu'il y a dans la plage APPRO, la phrase

Quand je dépasse les 1000 enregistrements il incrément bien la cellule "AA1006" mais reste a APPRO N°1000 sur ma cellule "A1006" alors qu'elle devrait affichée APPRO N°1001 et ainsi de suite.

n'a pas de sens, mais peut-être devrais-je travailler mes dons de double-vue :)
 

Statistiques des forums

Discussions
312 896
Messages
2 093 387
Membres
105 716
dernier inscrit
jrmdprt