panne d'excel aide urgente demandée

H

helene

Guest
Mon père est venu m'aider à passer quelques opération sur des comptes tenus sous excel.

Pendant le travail il a eu une notification 'Fichier en lecture seul notifier ou ??? ' il se souvient plus. Bref il a répondu notifier. Résultat depuis plus moyen d'ouvrir les classeurs excel...

J'ai restauré, par le disque d'install pour réparer, puis je les carrément supprimer et réinstaller... En vain...

Y'a t il quelqu'un qui connait la manip pour me débloquer.

Merci
 

Dan

XLDnaute Barbatruc
Bonjour

Le message était certainement ...notifier ou lecture seule ou annuler

Je suis pas sûr de pouvoir résoudre ton pb mais on va essayer étape par étape.

1. Peux-tu encore ouvrir ton fichier ?
2. Sur l'icone de ton fichier, fais clique droite puis vérifie dans les propriétés que tu n'es pas en lecture seule. Si oui, décoches la case et refais un essai d'ouverture du fichier.
3. Lorsque Excel est fermé, fais CTRL+ALT+DEL (ou SUPP) suivant les modèles de clavier. Attends jusqu'à ce que tu vois une fenêtre qui s'affiche. Là vérifies que tu ne vois pas un libellé Excel. Si oui, clique dessus et choisis 'Fermer'. Ensuite refais un essai d'ouverture.

Fais moi savoir ce qu'il en est, je reviens plus tard pour te lire.


;)
 

PascalXLD

XLDnaute Barbatruc
Modérateur
Bonjour

Pour continuer sur ce que dit DAN

Quand tu fais ALT CTRL SUP tu vas dans le gestionnaire de taches et si tu es sous XP verifies non seulement que tu n'as pas un EXCEL de lancer dans l'onglet Applications mais verifies aussi dans l'onglet Processus que tu n'as pas un EXCEL.EXE de lancer

Si tu en as un tu le Kill

Bonne journée
 
H

Hélène

Guest
Le fichier de base excel dont je trouve le racourci sur mon bureau n'est pas en lecture seul, de tous les fichiers excel enregistrés et que je viens de pointer aucun n'est en lecture seule...

Par ailleurs j'ai fais CTRL+ALT+ SUPP ça m'ouvre la fenêtre des tâches actives et je n'ai pas de tache excel en cours (Pour cause je ne peux ouvrir les fichiers)

Il n'y a que par le racourci sur le bureau que j'arrive à ouvrir un tableau vierge et à exporter mes fichiers pour les ouvrir.

Si je clique directement sur eux c'est le cadre gris qui s'affiche et toutes les fonctions sont inopérentes...

Merci de m'aider dans tous les cas, car pour démarer la semaine c'est vraiment le truc dont je me passerais volontier...
 

Ti_

Nous a quitté
Repose en paix
une réponse 1000 fois faite, mais qui a déjà fonctionné 900 fois : cherche le fichier excelxx.xlb (xx = 9 ou 10 ou 11 selon la version d'Excel utilisée) et supprime-le ou renomme-le (c'est sans danger, sauf que tu perdras tes barres de menus personnalisées). Souvent ça suffit à retrouver un Excel à nouveau performant.

En général, on le trouve dans le dossier

C:\\Documents and Settings\\utilisateur\\Application Data\\Microsoft\\Excel

mais bon, ça peut varier selon les configs.
 

Dan

XLDnaute Barbatruc
Re,

Merci Ti, j'avais également pensé à ce que tu propose mais sans vraiment savoir si cela allait résoudre le pb d'Hélène.

Hélène, suivant le résultat de la proposition de Ti, il existe aussi un utilitaire dans le menu d'excel.

-> ferme les applications autres que Excel
-> menu / ? / détecter et réparer.
-> décoche la case 'restaurer les raccourcis'

ce qui serait aussi bien, c'est de connaitre :

- la version d'Excel
- ton environement : windows xp, 98, MAC OS ...

:)
 
H

helene

Guest
Je suis sous XP pro, version excel copmprise dans un pack office pro de 2000/2001.

Bon j'ai pas trouvé de Excelxx.xlb, même pas trouvé de fichier .xlb tout court...

Comment j'accède au menu / détecter et réparer pour décrocher restaurer raccourci...

Galère Galère... La semaine s'annonce mal ça m'énerve m'énerve
 

Dan

XLDnaute Barbatruc
Re,

Avant toute chose essaie ce que Ti te propose.
Le fichier *.XLB doit bien exister. (*)

Pour trouver le fichier :
- Ferme Excel
- vas dans DEMARRER / RECHERCHER / FICHIERS.
- tapes *.XLB
- sélectionne le répertoire --> C:
- lance la recherche.

Si tu ne le trouves pas il se peut que l'option 'ne pas montrer les fichiers cachés' soit cochée. Si oui, suis cette procédure pour les afficher :

- Panneau de configuration, ouvre Options des dossiers.
- Clique sur Démarrer, pointe sur Paramètres, puis clique sur Panneau de configuration.
- Double-clique sur Options des dossiers.
- Sous l'onglet Affichage, clique dans le groupe Fichiers et dossiers cachés sur 'Afficher les fichiers et dossiers cachés'.
- Décoche aussi la case « masquer les extensions » si elle est cochée.

Une chose que je n'ai pas demandée, je suppose que tu n'es pas en réseau. Merci de confimer.

;)

Edition : *

Message édité par: Dan, à: 10/10/2005 21:50
 

niki42

XLDnaute Occasionnel
Bonjour à tous

Pour ton problème Hélène tu peux essayer de faire une copie de tes fichiers excel et de décocher tous les attributs dans propriété.
Puis refais un essai en ouvrant les copies de fichier

Sinon une autre soluce (peut être un peu plus radicale) est de faire une restauration du système à une date antérieure

Voilà

bon courage
 

Ti_

Nous a quitté
Repose en paix
bon ben alors ne cherche pas plus longtemps, si tu n'en trouves pas, c'est que tu n'en as pas (eh oui, ça peut arriver si tu n'as jamais retouché l'interface standard d'Excel). Mais alors dans ce cas, il te faudra aller voir ailleurs.
La restauration du système, comme le propose Niki, j'y ai déjà eu recours dans des circonstances un peu semblables et ça m'avait bien dépanné...
 

Statistiques des forums

Discussions
312 797
Messages
2 092 212
Membres
105 286
dernier inscrit
SoCa