limiter les saisie dans une cellule

L

ludo

Guest
Bonjour ,

j'aurais voulu savoir comment faire pour que dans une colonne de ma feuille excel par exemple l'utilisateur ne puisse entrer que 'ludo'
et si a la fin de sa saisie il ce n'est pas le cas un message d'erreur s'affiche

Merci d'avance pour vos idées
 

Dan

XLDnaute Barbatruc
Bonjour,

Voici une méthode qui te permettrait d'avoir un message si l'utilisateur encode autre chose que Ludo

1. Sélectionne une cellule où l'utilisateur peut encode LUDO
2. Menu / données / Validation
3. Sous l'onglet 'option', hoisis 'personnalisé' dans la rubrique 'autoriser'
4. Dans la rubrique formule, place ceci : =SI(A1='LUDO';1;0) - exemple pour la cellule A1, puis OK
5. pour appliquer cela à d'autres cellules, sélectionne la cellule de départ, puis fais copier
6. sélectionne les cellules concernées et vas dans menu / edition / collage spécial
7. Sélectionne 'validation', puis ok

Bon travail

;)
 

Discussions similaires

Statistiques des forums

Discussions
300 793
Messages
1 987 229
Membres
209 744
dernier inscrit
nldurand