Formules conditionnelles imbriquées

skieurfou

XLDnaute Junior
bonjour à tous

Voici mon probléme qui pour moi est insurmontable

Je construis un tableau qui au final en derniere colonne me donne un % de point de passage.

C est la que ca se complique

En fonction du chiffre obtenu que je nommerai Point de Passage (PP) voici les differents postulats qui doivent permettre de copmpleter la colonne Score reel

- Si PP < 100 % il faut ramener ce chiffre au 5 inférieur ,
c est a dire si PP = 99 % alors il faut indiquer 95 % , si PP = 67 % alors 65 % etc

- Si PP = 100 % et jusqu a 105 % inclus alors le résultat est 105 %

- Si PP > 105 % et jusqu a 1100 % inclus alors le résultat est 110 %

merci pour votre aide

je joints un fichier a cet question
 

Pièces jointes

  • question.xls
    19 KB · Affichages: 84
  • question.xls
    19 KB · Affichages: 82
  • question.xls
    19 KB · Affichages: 83

Denis132

XLDnaute Impliqué
Re : Formules conditionnelles imbriquées

Bonjour Skieurfou,

Tu calcules de quelle façon ton PP?

@+

Denis

edit: Bonjour Jocelyn, excusez pour mon intervention inutile, comme il n'y avait pas de formule dans la colonne M, j'imaginais un autre calcul.
 
Dernière édition:

Jocelyn

XLDnaute Barbatruc
Re : Formules conditionnelles imbriquées

Bonjour le Forum,
Bonjour skieurfou,

Un essai en pièce jointe

Jocelyn

Edit Oup's Bonjour Denis 132 désolé pour la collision
 

Pièces jointes

  • question.zip
    4.2 KB · Affichages: 31
  • question.zip
    4.2 KB · Affichages: 32
  • question.zip
    4.2 KB · Affichages: 28
Dernière édition:

abcd

XLDnaute Barbatruc
Re : Formules conditionnelles imbriquées

Bonjour,

Ne sachant pas ce qu'il faut faire lorsque la valeur est supérieure à 1100%, jai laissé la cellule vide.

Il me semble plus simple de tester les valeurs de façon dégressive, la formule arrêtant ses recherches dès qu'une condition est remplie.

=SI(M4>1100%;"";SI(M4>105%;110%;SI(M4>=100%;105%;ARRONDI(M4-5%;1)+5%)))

abcd
 

Statistiques des forums

Discussions
312 931
Messages
2 093 721
Membres
105 796
dernier inscrit
Max...26