XL 2019 Formule si cellule non vide intervalle de cellules

BANDIN

XLDnaute Junior
Bonjour,

je ne m'en sort pas avec un soucis sur le fichier en pièce jointe. J'aimerais remplir automatiquement les cellules D11, D12, D13, D14 en fonction des valeurs de cellules remplies ou non plus bas.

D11 = X, si C17 à C45 contiennent au moins une valeur, sinon ""
D12 = X, si C39 à C51 contiennent au moins une valeur, sinon ""
Etc...

je vous remercie de votre aide

Bonne journée

Bandin
 

Pièces jointes

  • Suivi de charge Muscu 10 04 V1.xlsx
    131.3 KB · Affichages: 8

AtTheOne

XLDnaute Accro
Supporter XLD
Bonjour à toutes & à tous, bonjour @BANDIN
Avec ces formules
VB:
=SI(NBVAL($D$17:$D$45);"X";"")
=SI(NBVAL($D$39:$D$51);"X";"")
=SI(NBVAL($D$53:$D$59);"X";"")
=SI(NBVAL($D$61:$D$64);"X";"")
En cellule D11, D12, D13, D14 respectivement
(Vérifie les plages prises en compte à cause du
contiennent au moins une valeur, sinon ""
Etc...
Voir la pièce jointe
Amicalement
Alain
 

Pièces jointes

  • Formule si cellule non vide intervalle de cellules.xlsx
    131.2 KB · Affichages: 4

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
312 816
Messages
2 092 361
Membres
105 378
dernier inscrit
y07