XL 2010 formule SI avec 2 facteurs

DENOEUD Aurelie

XLDnaute Nouveau
Bonjour a tous, je sais que me demande est très basique mais je n'y arrive pas, j'ai fais une feuille Excel a remplir pour les remboursement de frais Kilométrique.

Par exemple dans ma cellule M48 je n'arrive pas a faire la formule SI qui dit que si le véhicule fait 3CV et qu'il est thermique alors le nombre total de kilométrique du mois (cellule M47) j'aimerai dans M48 avoir M47*0.502 sinon pas de calcul et ainsi de suite.

Est ce dû au faite que j'ai mis des listes déroulantes en en M11 ET M12;

Pourriez vous m'aider SVP.

Merci Aurélie
 

Pièces jointes

  • ETAT DES FRAIS DEPLACEMENT KM - MODELE etablissement.xls
    205.5 KB · Affichages: 12

JHA

XLDnaute Barbatruc
Bonjour à tous,

Avec quelques modifications du document, mettre les tarifs dans l'onglet "INDEMNITES KILOMETRIQUE".
Cet onglet peut être masqué.

JHA
 

Pièces jointes

  • ETAT DES FRAIS DEPLACEMENT KM - MODELE etablissement.xls
    209 KB · Affichages: 2

DENOEUD Aurelie

XLDnaute Nouveau
Bonjour à tous,

Comme l'a dit st007, salutations, les cellules fusionnées sont généralement une plaie dans Excel.
Essaie :
Code:
=SI(ET(L11="3CV";L12="Thermique");L47*0,502;"")

Cordialement
Bonjour je viens de tester ta méthode, ca fonctionne quasiment partout sauf pour l'électrique 3CV, 4CV et 5CV; serai tu me dire pourquoi, j'ai essayé plein de chose et je ne trouve pas :rolleyes:

merci
 

Pièces jointes

  • ETAT DES FRAIS DEPLACEMENT KM - MODELE etablissement 2.xls
    207 KB · Affichages: 3

ALS35

XLDnaute Occasionnel
Bonjour,

C'est parce que tu as parfois des espaces après Electrique, qu'il faut homogénéiser, et une erreur de colonne en L49
Ci-joint ton fichier modifié.

Cordialement
 

Pièces jointes

  • ETAT DES FRAIS DEPLACEMENT KM - MODELE etablissement 2.xls
    207 KB · Affichages: 6

Statistiques des forums

Discussions
299 703
Messages
1 978 594
Membres
206 298
dernier inscrit
yannick451