XL 2021 Formule qui ne fonctionne plus depuis 2024...

Rikko14

XLDnaute Nouveau
Bonjour,

Ci-dessous mon tableur Excel.

Je suis sur office 2021LTSC et Office pro plus 2021


Je ne comprends pas dans l'onglet "DETAIL DES VENTES" tout fonctionne, j'avais créé en décembre 2023, les onglets "2024" et "2025", j'avais testé des ventes pour 2024, cela fonctionnait.

Mais depuis que nous sommes en 2024, je viens de réaliser 3 ventes mais elles ne sont pas reprises dans les cellules N92 à N111.

Pourtant il me semble n'avoir rien modifier sur mon tableur...

Pouvez vous m'aidez (@Nairolf ?)

Merci.

https://docs.google.com/spreadsheet...ouid=100525784939984393203&rtpof=true&sd=true
 

Pièces jointes

  • VENTESTEST.xlsx
    109.3 KB · Affichages: 5

Cousinhub

XLDnaute Barbatruc
Bonjour,
Tu as dû insérer 4 lignes en haut, car les calculs ne s'opèrent qu'à partir de la ligne 5... (regarde dans les formules)
PS, pense à clôturer également sur ccm (pas bien, de multi-poster, surtout à 4 minutes d'intervalles...)
 

Rikko14

XLDnaute Nouveau
@Cousinhub
Merci de ton retour mais j'ai modifié la formule en N92 comme ceci :
VB:
=SOMMEPROD(($U$2:$U$78="EBAY")*($K$2:$K$78>0)*(MOIS($K$2:$K$78)=COLONNES($B:B));($P$2:$P$78))
mais je n'ai pas la vente de la ligne 4 prise en compte...

cloturer sur CCM : c'est fait.
 

Pièces jointes

  • VENTESTEST.xlsx
    109.6 KB · Affichages: 3

Cousinhub

XLDnaute Barbatruc
Re-,
Je ne vais pas refaire ton fichier...(un peu trop le souq, avec des dates 2023 dans un onglet 2024, certaines formules toujours à partir de la ligne 5...)
Dans ta formule, tu n'aurais pas une référence à la colonne U, qui devrait comporter "EBAY"?
 

Statistiques des forums

Discussions
313 262
Messages
2 096 641
Membres
106 697
dernier inscrit
Zedid