format chronometre

  • Initiateur de la discussion nick774
  • Date de début
N

nick774

Guest
Bonjour,

J'ai un tableau qui répertorie des chronos (1.25.98...pour 1mn25s et 98/100e)
Je souhaiterais établir une mise en forme conditionnelle entre différents chrono
ex: en A1: 1.25.98
en A2: 1.24.61
en A3: 1.24.95

La mise en forme conditionelle serait du type:
si la valeur cible = min (a1:a3) alors mettre en gras par exemple.

Or le problème se pose sur le format de mes cellules, car 1.25.98 est considéré comme du texte, de plus si j'utilise la virgule 1,25,98, ça ne marche pas non plus...
Auriez-vous une idée?

merci
:unsure:
 

andré

XLDnaute Barbatruc
Salut Nick774,

A essayer :

=MIN(CNUM((SUBSTITUE(A1:A3;'.';''))))

formule matricielle à valider par Ctrl+Maj+Entrée.

format de la cellule : 0'.'00'.'00

Il ne peut y avoir de cellules vides dans la plage (on ne peut tout avoir !)


Â+
 

andré

XLDnaute Barbatruc
Rere,

Et voilà qui est fait !

La formule de la MFC est :

=CNUM(SUBSTITUE(A1;'.';''))=MIN(CNUM(SUBSTITUE(A$1:A$5;'.';'')))

Petit exemple en pièce jointe, et on oublie le restant.

Â+




[file name=nick774_V1.zip size=1649]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/nick774_V1.zip[/file]
 

Monique

Nous a quitté
Repose en paix
Bonjour,

Un autre formule de format conditionnel en H1:H20 :
=SOMME((H$1:H$20<=H1)*($H$1:$H$20<>''))=1
en ayant sélectionné la plage H1:H20 à partir de H1

Substitue() avec possibilité de cellules vides :
=SUBSTITUE(A1;'.';'')*1=MIN(SI(A$1:A$20<>'';SUBSTITUE(A$1:A$20;'.';'')*1))
en ayant sélectionné la plage A1:A20 à partir de A1
Tu peux enlever les deux '' dans la 2ème formule
 

Discussions similaires

Statistiques des forums

Discussions
312 843
Messages
2 092 750
Membres
105 520
dernier inscrit
Inconnuto