Fonctions pairs et impairs

L

lacryma

Guest
Bonjour,

je nai pas une grande connaissance du logiciel Excel

si vous pouviez m'aider ? svp

Tout est expliqué dans le fichier joint !

Merci d'avance ..... [file name=exemple_20050909182951.zip size=1787]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/exemple_20050909182951.zip[/file]
 

Pièces jointes

  • exemple_20050909182951.zip
    1.7 KB · Affichages: 15
G

Gérard DEZAMIS

Guest
Bonsoir Lacryma

Sèche tes larmes

Uniquement en formule et MFC pour l'instant

@+ GD [file name=lacryma1.zip size=2162]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/lacryma1.zip[/file]
 

Pièces jointes

  • lacryma1.zip
    2.1 KB · Affichages: 22

Tibo

XLDnaute Barbatruc
Salut Lacryma,

A mettre en A4 :

=SI(MOD(A1;2)=1;'jaune';'')


et en C4 :

=SI(MOD(C1;2)=0;'rouge';'')


J'espère que c'est bien cela que tu voulais


@+

Edition : Salut Gérard, pas eu le temps de te voir arriver, mais nos réponses sont les mêmes (hormis la mfc). Tiens : tu es passé en tant que visiteur ... Amitiés

Message édité par: tibo, à: 09/09/2005 18:47

Message édité par: tibo, à: 09/09/2005 19:03
 

Gérard DEZAMIS

XLDnaute Accro
Salut Lacryma heureux que cela te convienne

(c'était le but recherché... :) )

Salut Tibo (les grands esprits se rencontrent .... les petits aussi)
sur le bécannes super blindées du boulot on ne peut que visiter alors ...pas de log donc je joue les Visiteurs III le Retour

@+ GD
 

Statistiques des forums

Discussions
312 799
Messages
2 092 241
Membres
105 300
dernier inscrit
DJSONO