Fonction "decaler"

louca

XLDnaute Nouveau
Bonjour,
je découvre la fonction décaler. Voici mon souci :
je n'arrive pas à "décaler" le résultat d'une fonction, ça m'affiche "0". Je ne comprend pas pourquoi et ne sais pas comment faire pour afficher le résultat (décalé)de la fonction et non "0".

Merci d'avance pour votre aide
 

louca

XLDnaute Nouveau
Re : Fonction "decaler"

Bonjour abcd, merci pour ton aide.

Je me suis mal exprimé.

Ex.:je veux afficher une moyenne qui se trouve sur ma feuille 1 sur ma feuille 2.
Si cette moyenne est tapée directement au clavier(3456), elle va apparaître sans problème sur ma feuille 2 avec mon =DECALER...la c'est OK.

Par contre, si cette moyenne est le résultat d'une formule qui se trouve sur la feuille 1 (=SI(OU(A11="";NB(F11:W11)<1);"";MOYENNE(F11:W11)) ça ne renvoie pas le résultat de cette formule mais zéro. Et quelle que soit la formule de la page 1, ça ne me renvoie jamais le résultat mais bel et bien zéro.

Est-ce que "décaler" fonctionne si elle se réfère à des cellules qui contiennent des résultats obtenus avec des fonctions?

Merci encore
 

Discussions similaires

Statistiques des forums

Discussions
312 084
Messages
2 085 194
Membres
102 813
dernier inscrit
kaiyi