XL 2019 #DIV/O!

toffduq

XLDnaute Occasionnel
comment enlever c'est 2 erreur dans ces formules
#DIV/O!
En E10
=SI(fiche!B9>32*D10;32;ARRONDI.INF(fiche!B9/D10;0))
En G10
=SI(E10<>"";SI(E10<32;ENT(1);ENT(fiche!$B$9/D10/32)))



merci
 
Dernière édition:

toffduq

XLDnaute Occasionnel
=SI(fiche!B9>32*D10;32;ARRONDI.INF(fiche!B9/D10;0))
pour celle ci j'ai trouvé
=SIERREUR(SI(fiche!B9>32*D10;32;ARRONDI.INF(fiche!B9/D10;0));"")
mais du coup pour celle là
=SI(E10<>"";SI(E10<32;ENT(1);ENT(fiche!$B$9/D10/32)))
j'ai faux
malgré ceci
=SIERREUR(SI(E10<>"";SI(E10<32;ENT(1);ENT(fiche!$B$9/D10/32)));"")
 

Discussions similaires

Réponses
14
Affichages
356
Réponses
13
Affichages
491
Réponses
7
Affichages
257

Statistiques des forums

Discussions
312 885
Messages
2 093 255
Membres
105 658
dernier inscrit
Mario Richard