Autres Chercher des valeurs et vérifier les cellules voisines de droite

Rayork

XLDnaute Nouveau
Bonjour,

J'aimerais créer une fonction qui chercher dans une colonne ( imaginons la A) et qui dois trouver un nom spécifique (ici "darnell Wazerd" par exemple) et dès qu'il trouve il prend la colonne de droite (ici Vin Rouge), elle vérifie si le nom correspond bien à "Vin Rouge" et si c'est TRUE alors elle prend la valeurs à droite de cette cellule (ici 100) et affiche cette valeurs. Bien sûre ce n'est pas le seul dans la colonne A, donc elle ne doit pas prendre des valeurs d'autres personne, et elle doit cumuler la valeurs du nom spécifiques marqué plusieurs fois.
Ayant essayé la fonction SI et SOMME.SI, je n'y suis pas parvenu ou alors je me suis mal pris.

" =SI('Ajout de vin'!C2:C146="Darnell Wazerd"; SOMME.SI('Ajout de vin'!D2 : D146; "*Vin rouge"; 'Ajout de vin'!E2:E146); "0") "

Merci d’avance

Rayork
8dcmS8sRTDi00oD2-ujGkA.png
 

Discussions similaires

Statistiques des forums

Discussions
303 821
Messages
2 014 427
Membres
219 923
dernier inscrit
Wolfays