BDmoyenne et #DIV/0

jopont

XLDnaute Impliqué
Bonjour,
j'utilise la fonction suivante :

=ARRONDI(BDMOYENNE(BD_EGO;INDEX(BD_EGO;1;EQUIV(choix_heurea;bd!1:1;0));B2:B3:jours_ouvrés);0)


"choix_heurea" correspond à des intervalle selection dans liste déroulante : 00 h à 01 h, 01 h à 02h...

La fonction fonction mais pas pour tous les choix. sur certain elle me renvoie #DIV/0

de quoi cela peut-il venir ?

merci
 
G

Guest

Guest
Re : BDmoyenne et #DIV/0

Bonjour Jo,

La fonction

=ARRONDI(BDMOYENNE(BD_EGO;INDEX(BD_EGO;1;EQUIV(cho ix_heurea;bd!1:1;0));B2:B3:jours_ouvrés);0)

A un moment ou un autre ne trouve pas déquivalence correspondant aux critères dans la base de données. Donc comme excel n'aime pas les division par zéro, il le signale.

A bientôt
 

Statistiques des forums

Discussions
312 884
Messages
2 093 251
Membres
105 658
dernier inscrit
Mario Richard