somme de nombre

  1. N

    Microsoft 365 Déterminer quels combinaisons de montants forment une somme

    Bonjour à tous, Quelqu'un aurait-il une idée pour une macro VBA qui permettrait de savoir quelles sommes (aussi bien positives que négatives) additionnées entres elles permettent d'atteindre une somme spécifique ? Voici un exemple ci-joint. Dans mon cas, j'aurais besoin de savoir quels...
  2. G

    XL 2019 Formule =somme(...)

    Bonjour, Je rencontre une difficulté. Dans un de mes fichiers excel, la fonction somme ne fonctionne pas. En fait j'écris la fonction =somme(lenomdescellules) tout comme d'habitude et la somme est toujours égale à 0. Quel que soit les chiffres dans les colonnes que je souhaite additionner...
  3. M

    somme de valeurs issues de nombres

    Bonjour je suis nouveau sur le forum et j'utilise depuis quelques jours le programme Excel je suis Menuisier de formation et maintenant Conducteur Routier ! Une question j'ai fait une formule pour NOTER soit 1 soit 0 pour un repas si je dépasse ou pas 13 heures ! =SI(C2>13/24;"1";"0")...
  4. R

    Microsoft 365 Somme de nombres associés à des noms présents dans une liste de référence

    Bonjour à tous et à toute, Je souhaite faire une somme de nombres associés à des noms présents dans une liste de référence. Je joint à ce poste le petit document de test sur lequel j'ai essayé de faire fonctionner mes formules (j'ai essayé avec la fonction somme et avec la fonction agrégat). Le...