cherche

  1. P

    Microsoft 365 Rechercher Majuscule dans cellule

    Bonjour, Après plusieurs jours de recherche et sans réponse fonctionnelle, je me tourne vers vous pour avoir de l'aide. Je vous explique, ce n'est pas compliqué. J'ai une colonne A contenant des noms de villes. Ces noms de villes sont écris sans espace mais contenant des Majuscule à chaque...
  2. D

    Microsoft 365 Cherche si une liste de mot est dans une phrase

    Bonjour ! Je souhaiterai si un des mots , d’une liste de mot , est dans une phrase. Exemple : Liste à vérifier : Je Dan Assiette Tomates Cellule à vérifier : A. B Je mange des tomates TRUE Il mange une tomate. False Dan mange. True Il aime...
  3. P

    XL 2019 Chercher dans une cellule un mot provenant d'une liste (excluant doublon)

    Bonjour, J'aurais besoin d'un coup de main pour la formule =SI(SOMMEPROD((critT<>"")*ESTNUM(TROUVE(critT;B2)))=0;"-";INDEX(critT;SOMMEPROD((critT<>"")*ESTNUM(CHERCHE(critT;B2))*LIGNE(critT))-LIGNE('categ SAP'!$A$1))) Je recherche à catégoriser une liste de référence produit en fonction des...
  4. L

    XL 2016 extraction slash url

    Bonjour, J'ai des url avec plusieurs slash, le nombre est variable, il peut y en avoir 5 , 4 ou 6 par url. Je cherche à couper les url en excluant systématiquement le dernier slash ex: url de départ :https://abcd1/extract1/fr/prod-1 résultat espéré : https://abcd1/extract1/fr J'ai mis...
  5. Extraire du texte d'une chaîne de caractères avec des fonctions

    Extraire du texte d'une chaîne de caractères avec des fonctions

    Dans cette vidéo, je vous montre comment extraire du texte d’une chaîne de caractères grâce à des formules Excel! 👉 TELECHARGEZ le fichier Excel de ce tutoriel et retrouvez ce tuto en mode article ici : https://davidaubert.fr/extraire-texte-chaine-de-caracteres/ Pour vous abonner à ma chaine...
  6. louisvilg

    Microsoft 365 Extraire un texte spécifique contenu dans une cellule (et toutes ses occurrences)

    Bonsoir à toutes et tous, Je vous contacte car après avoir cherché sur le forum, je n'ai malheureusement pas trouvé réponse à mon problème. J'aimerais pouvoir extraire un texte spécifique contenu dans une cellule ainsi que toutes ces occurrences dans une autre cellule. Le texte recherché ici...
  7. David Aubert

    Extraire du texte d’une chaîne de caractères avec des fonctions

    Dans cet article et dans cette vidéo, je vous montre comment extraire du texte d’une chaîne de caractères grâce à des formules Excel. Le fichier support de ce tutoriel est disponible en téléchargement en cliquant sur le lien sous cet article, juste avant la zone de commentaires. Je vous...