SSP 34 CONCATENER SOMME

S

SSP34

Guest
Bonsoir à tous les XLnautes,

Je voudrais faire une somme qui serait fonction de deux nombres entiers placés en D9 et E9, du style :

= SOMME(B&D9+8:B&E9+8) [avec par ex. D9=1 et E9=3]

Cela donnerait :
=SOMME(cellule B (1+8) soit B9 à cellule B (3+8) soit B11)
et équivaudrait à =SOMME(B9:E9)

Je ne veux pas modifier à chaque fois SOMME(B9:E9)
mais juste les valeurs de D9 et E9 pour obtenir une somme différente.

Mais ça ne marche pas !

Ci-joint un petit exemple de ce que je recherche.

Par avance merci pour votre aide !!!!!!!!!!!!!!!!!!!!!!!!

Pablo
 
S

SSP34

Guest
Bonsoir Jean-Marie,

J'ai collé ta réponse et j'obtiens un message d'erreur.

Je te joins mon petit exemple.

Encore merci, Pablo. [file name=XL_FORUM.zip size=2259]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/XL_FORUM.zip[/file]
 

Pièces jointes

  • XL_FORUM.zip
    2.2 KB · Affichages: 34

Discussions similaires

Statistiques des forums

Discussions
300 823
Messages
1 987 483
Membres
209 864
dernier inscrit
mrossi