Somme si date

Deckard10

XLDnaute Nouveau
[Résolu] Somme si date

Bonjour à tous :eek:,

Je souhaiterais faire la somme d'une colonne B si dans la colonne A le mois est janvier (ou autre).

J'ai trouvé une formule qui m'avait l'air pas mal :
=SOMME((MOIS(A:A)=janvier)*(B:B)) en faisant CTRL + ALT + ENTREE mais sur mon tableur cela ne fonctionne pas et je ne trouve pas de solution :rolleyes:

Précisions :
- la feuille 1 est un copier coller d'un autre logiciel donc elle ne sert qu'à reprendre des données
- sur la feuille 2 je voudrais reprendre les données pour me permettre d'imprimer la feuille 3 proprement

Et bien je vous remercie d'avance si vous avez une astuce qui résoudrait mon problème.

A bientôt
 

Pièces jointes

  • somme si date.xls
    14 KB · Affichages: 90
  • somme si date.xls
    14 KB · Affichages: 91
  • somme si date.xls
    14 KB · Affichages: 92
Dernière édition:

BrunoM45

XLDnaute Barbatruc
Re : Somme si date

Salut Deckard10,

Dans la celulle C3 de la feuille 3, tu mets cette formule
Code:
=SOMMEPROD((MOIS(Feuil2!A$1:A$500)=LIGNE()-2)*(Feuil2!B$1:B$500))
Recopie vers le bas

Nota : LIGNE()-2 permet de calculer le numéro du mois concerné (Janvier commençant sur la 3ème ligne)

A+
 

Discussions similaires

Réponses
6
Affichages
512

Statistiques des forums

Discussions
299 845
Messages
1 979 508
Membres
206 755
dernier inscrit
So78310