somme conditionnelle incrémentée

bis42

XLDnaute Nouveau
Bonsoir,
j'ai un problème technique!
J'ai un tableau excel à 3 colonnes et un nombre de ligne non défini.
La 1ère colonne correspond aux mois, la seconde à des montants et la dernière à un type de dépense.
L'idée serait dans une autre feuille de sommer pour janvier les montants des dépenses de type 1 , dans une autre cellule janvier montants des dépenses de type 2...
Mon idée est de faire une somme conditionnelle (dans la cellule si le mois est janvier et si la dépense est de type 1) mais je peche dans la réalisation
Please help:(
 

Tibo

XLDnaute Barbatruc
Re : somme conditionnelle incrémentée

Bonjour le fil,

Essaye avec :

Code:
 =SOMMEPROD((A1:A50="janvier")*(C1:C50="type1")*B1:B50)
Si ce sont de vraies dates en colonne A, la formule est à adapter ainsi :

Code:
 =SOMMEPROD((MOIS(A1:A50)=1)*(C1:C50="type1")*B1:B50)
Je te laisse adapter à ton fichier

@+
 

Discussions similaires

Réponses
1
Affichages
165

Statistiques des forums

Discussions
299 702
Messages
1 978 588
Membres
206 297
dernier inscrit
ousssama