XL 2019 Si ex aequo alors départager avec critère supplémentaire

carlos

XLDnaute Impliqué
Supporter XLD
Bonjour,
J'aimerai qu'en colonne M les ex aequo soit départagés en fonction du meilleur temps de colonne H.
Merci et bonne journée du premier mai.
carlos
 

Pièces jointes

  • ranger en cas d'ex aequo.xlsx
    11.8 KB · Affichages: 5
Solution
Bonjour carlos, Phil69970,

Modifiez simplement la formule en L2 :
Code:
=SI(OU(I2="";K2="");"";I2+K2+H2/1000000)
et tirez-la vers le bas.

La division par 1000000 permet de ne pas voir les décimales.

On peut aussi ne pas diviser H2 et mettre le format nombre 0 (sans décimales).

A+

job75

XLDnaute Barbatruc
Bonjour carlos, Phil69970,

Modifiez simplement la formule en L2 :
Code:
=SI(OU(I2="";K2="");"";I2+K2+H2/1000000)
et tirez-la vers le bas.

La division par 1000000 permet de ne pas voir les décimales.

On peut aussi ne pas diviser H2 et mettre le format nombre 0 (sans décimales).

A+
 

Pièces jointes

  • ranger en cas d'ex aequo(1).xlsx
    11.8 KB · Affichages: 3

Discussions similaires

Réponses
6
Affichages
512

Statistiques des forums

Discussions
299 845
Messages
1 979 499
Membres
206 753
dernier inscrit
mounir311