(SI et SI) ou (SI et SI)

D

Domidominique

Guest
Bjr, j’ai 5 colonnes avec dans l’ordre
A = Noms,
B = Prénoms ;
C = sexe (M ou F),
D = Note,
E = Reçu (OUI ou NON)

Voici deux formules qui fonctionnent séparemment que je voudrais assemblées

=SI(ET(C2='M';D2>9);'OUI';'NON')
=SI(ET(C2='F';D2>8);'OUI';'NON')

Pour donner :
si C = 'F' et que la note dans D est supérieure à 8 alors la personne est reçue ou si C = 'M' et que la note dans D est supérieure à 9 alors la personne est reçue sinon elles ne sont pas reçues.

D'avance MCI
 

Sylvie

XLDnaute Accro
Bonjour Dominique, bonjour le forum

essaie ceci

=SI(OU(ET(C2='M';D2>9);ET(C2='F';D2>8));'Oui';'Non')

Bonne journée


EDITION
Bises à Pascal et Gérard que je n'avais point vu .. Il est bien connu que la gente féminine est un peu plus longue à la détente ce qui explique sans doute l'avantage qui nous est accordé dans la formule de Dominique ;)

Message édité par: Sylvie, à: 18/11/2005 13:38
 
G

Gérard DEZAMIS

Guest
Oups !

Collision ! Carambolage ! Accident sur le Forum !

Une chauffarde arrive à pleine vitesse et percute 2 innocentes victimes déjà mal en point.

Ha ! les femmes !

Y a quoi être sexiste !

Bizzzzzzzzzzzz à Sylvie

à+ GD
 

Sylvie

XLDnaute Accro
Re bonjour

ne sois pas sexiste Gerard !! Pas toi !!!
Tout d'abord je te précise que je suis pas une chauffarde .... J'avais juste pas vu vos clignotants ! :angry: :angry:
Optez pour le gyrophare .... je vous verrais arriver de loin .... et puis vous devriez avoir un look sympa toi et Pascal affublés ainsi :) :)

Bises

Message édité par: Sylvie, à: 18/11/2005 13:43
 

Discussions similaires

Réponses
1
Affichages
702
Réponses
22
Affichages
1 K

Statistiques des forums

Discussions
300 761
Messages
1 987 018
Membres
209 679
dernier inscrit
JihelP