SAUF

O

olympe

Guest
Voilà mon petit problème, comment faire pour intégré la notion de SAUF dans une formule ?
ex : =SI(ET(C3=D3;E3<20;F3<5);"alerte";"")
Mon besoin est d'intégré après "C3=D3" cette notion : ">= à x"
 
O

olympe

Guest
Merci Stéphane mais je n'arrive toujours pas à atteindre mon objectif :-(
Si C3 est égal à D3 (plus deux autres conditions) message "alerte" ce que je veux c'est intégré une limite de valeur au résultat de C3/D3.
C'est à dire, quelque soit la valeur de C3 et D3 si c'est 1000 pas d'alerte.
J'ai essayer dans tous les sens (enfin je crois) et rien.
Voici ma formule complête :
=SI(ET(C10=D10;G10<20;H10<5);"Alerte";"")
Comment faire ?
N'y-a-t-il pas un moyen d'y ajouter mon exception ?
Encore merci de ton aide
 
S

STéphane

Guest
http://xlbysteph.free.fr/aideinformatique/fichiers.html
tu trouveras un morpion tout en formule, avec des si, des et & des ou.

mais bon je pense que tu en as bien compris l'utilisation à présent.


des fonctions de feuilles de calcul qui valent le coup :
recherchev
index
equiv
esterreur ....
etc

bye
stephane
 

Discussions similaires

Réponses
4
Affichages
275
Réponses
3
Affichages
330