QWERTY/AZERTY

C

Castille

Guest
Bonjour,

J'ai un clavier QWERTY et bizarrement, depuis aujourd'hui, lorsque je tape sur Excel il fonctionne comme si c'était un AZERTY !

A priori je n'ai rien changé mais bon...

Si quelqu'un peut m'éclairer.

Merci

Castille
 

Brigitte

XLDnaute Barbatruc
Bonjour,

Ca arrive souvent sans qu'on sache pourquoi, juste un raccourci clavier qui existe pour le faire et qu'on fait sans faire exprès, il s'agit de :


SHIFT + ALT (insiste, ca marche)...

sinon bien sûr va vérifier dans les propriétés du clavier dans le PANNEAU DE CONFIGURATION voir si le clavier est pas passé d'anglais à français.


Voilà, bon courage.
 

deudecos

XLDnaute Impliqué
Salut Castille, Brigitte, jean, le forum,

Oui, c'est vrai, a plus forte raison si, comme moi, vous utilisez les proprietes de deux claviers differents (moi j'en utilise trois, Francais, Anglais et Roumain :eek: )

Sinon, peut etre que dans ta barre des taches, tu as, comme moi, un tit truc marque EN ou FR, il te faut donc faire un clic droit dessus et choisir ton clavier d'origine par defaut. Il m'arrive de temps en etmps de devoir le specifier... je ne sais pas pourquoi moi non plus... :)

Bonne soiree

Olivier
 

PascalXLD

XLDnaute Barbatruc
Modérateur
Bonjour

Juste pour préciser sous Windows XP si vous n'avez pas désactiver cette fonction Le ALT + Maj inverse la langue du clavier

Vous pouvez le désactiver dans les 'Options régionales et linguistiques' (Panneau de configuration) puis dans l'onglet 'Langues' vous cliquez sur le bouton 'Détails' . PUis dans l'onglet 'Paramètres' vous cliquez sur le bouton 'Paramètres de touche' et là vous selectionner la première ligne 'Basculer entre les langues d'entrées' vous cliquez sur le bouton 'Modifier la combinason de touche' et vous décochez les checkbox

Bonne journée à tous
 

Discussions similaires